MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

More Hair Problems

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick SmithMore Hair Problems
by on Jun 8, 2016 at 3:05:36 pm

Hi again!

I'm having more difficulties with hair.
I've managed to get a UV map of where I want the hair to be (using density) but there are two patches where there is no hair where there should be. I've tried with the map on and off, and starting from scratch to see if there was something i did accidentally.
Anyone have any ideas what might be happening?

Cheers,

Nick Smith

"So long, and thanks for all the fish."

http://www.anarkyanimations.co.uk


Return to posts index

Brian JonesRe: More Hair Problems
by on Jun 8, 2016 at 3:16:12 pm

without seeing the actual file no but have you tried putting the same map in the color channel of a material (with the same mapping) to see if you are getting the placement of the map as you are expecting?


Return to posts index

Nick SmithRe: More Hair Problems
by on Jun 8, 2016 at 3:26:50 pm

Hi,

I have tried that yeah and it's all in the right place (I made the map in Body paint).
It's literally just 2 spots, symmetrically on either side of the head. It does it with the map on and off, so I don't think that's the problem.
It seems that the hair just won't generate on that patch.

Nick Smith

"So long, and thanks for all the fish."

http://www.anarkyanimations.co.uk


Return to posts index


Nick SmithRe: More Hair Problems
by on Jun 8, 2016 at 3:36:56 pm

Here's a couple of screen shots if that helps you understand what I mean..






Nick Smith

"So long, and thanks for all the fish."

http://www.anarkyanimations.co.uk


Return to posts index

Brian JonesRe: More Hair Problems
by on Jun 8, 2016 at 3:58:10 pm

outboard the eyes? It looks like hair that is there but is growing into the character because the normals of the model are reversed (pointing inwards)...


Return to posts index

Nick SmithRe: More Hair Problems
by on Jun 8, 2016 at 4:01:19 pm

Outboard the eyes??

The normals was the first thing I checked, they're all the right way round. I've even tried aligning them and reversing them back and forth and it's still changed nothing.

Nick Smith

"So long, and thanks for all the fish."

http://www.anarkyanimations.co.uk


Return to posts index


Brian JonesRe: More Hair Problems
by on Jun 8, 2016 at 4:06:11 pm

I'd have to see the file


Return to posts index

Nick SmithRe: More Hair Problems
by on Jun 9, 2016 at 10:03:47 am

I've managed to sort of fix it.
The character was in a hypernurb, so the hair was only generating on the original mesh.
I've used a fur object instead of a hair and it is bending with the hypernurb. Not sure if this is a bug with hair or what but fur has worked out better anyway.
Thanks for your help though =]

Nick Smith

"So long, and thanks for all the fish."

http://www.anarkyanimations.co.uk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]