MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Shader time remap? (not time offset)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron PozzerShader time remap? (not time offset)
by on Apr 27, 2016 at 1:50:07 pm

So i wanted to use a shader effector to offset the animation of some clones. Easy enough, that part came together fine, but it didnt behave how i was expecting.

I entered a time offset in the effector, and my clones all started their animation at different times. When i set some "animation" to the noise in the shader effector, i then expected the clones to walk through their animation back and forth, depending on the value of the noise. This apparently is not the case and not how it works.

So, now im left with the question... how? Basically drive an animation (im guessing it would most likely need to be converted to pla? but maybe not) with a shader effector where black represents frame 1 of the animation, and white the end frame of the animation. So as the noise field animates, the clones animation frame is randomly set to whatever grey value of the noise is, not just offset and only moving foward.

Hope this makes sense, and someone can shed some light. I wasnt able to find anything on google, but ill keep looking.


Return to posts index

Aaron PozzerRe: Shader time remap? (not time offset)
by on May 2, 2016 at 4:43:55 pm

answer from darby on c4dcafe...

"The only thing you should need to change to get this to work is to switch the Animation Mode on the Cloner's Transform tab from Play to Fixed."

Return to posts index

Brian JonesRe: Shader time remap? (not time offset)
by on May 2, 2016 at 5:10:03 pm

Thanks Aaron

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved