MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Fracture error

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
elena alexandraFracture error
by on Apr 7, 2016 at 2:43:21 pm

i.m new to c4d and, when i was following a tutorial, the child of the fracture dissapeared if i changed the mode to explode segments.. i refollowed the steps to make sure it.s all accord to the tutorial i was watching and no difference.
sorry for the vague explanation but is someone willing to help me please on my problem?
thank you in advance


Return to posts index

Jim ScottRe: Fracture error
by on Apr 8, 2016 at 1:08:24 am

Post a link to the tutorial, as well as your project file, and I would be glad to see if I can recognize the problem you're having.



Return to posts index

elena alexandraRe: Fracture error
by on Apr 8, 2016 at 7:37:47 am

there is the tutorial: http://greyscalegorilla.com/tutorials/bridges-cracked-ice-and-detailed-ston...
the fracture operation is at 16:45
my work file: 9955_new131231.c4d.zip
work path: 9956_pattern.ai.zip

thank you for offering!


Return to posts index


Jim ScottRe: Fracture error
by on Apr 8, 2016 at 2:58:35 pm

Elena,

I opened your C4D project file and it seemed to work fine. It opened with the Fracture object deactivated, but when I activated it none of its children (the Extrude NURBS and the Connect object with a Spline) disappeared. And changing the mode caused no problems either. Perhaps you just saw an issue with the Fracture object temporarily needing to update itself as occurs in the tutorial around 17:36.

Here's the object menu as it appears in the file you sent. What exactly disappeared when you changed the mode to Explode Segments?





Return to posts index

Jim ScottRe: Fracture error
by on Apr 8, 2016 at 3:49:14 pm

Just in case I wasn't clear, what I was referring to concerning updating the Fracture object was simply deactivating it and reactivating it. If all the objects disappear in the View window when you changed the mode to "Explode Segments," what happens when you cycle the Fracture object off and on?



Return to posts index

Vilau Elena-AlexandraRe: Fracture error
by on Apr 9, 2016 at 7:51:18 am

i was fully aware that the fracture isn.t going to apply if it.s ticked off.
I turned it off so you can turn it on and see if it dissapear or not.

at me it seems that all the objects dissapear and i can only see the object axis


Return to posts index


Jim ScottRe: Fracture error
by on Apr 9, 2016 at 4:09:58 pm

Elena,

I am sorry for any misunderstanding, but I wasn't doubting your understanding of deactivating the Fracture object. I was simply asking for a fuller description of what you saw happening. As I said, your project works fine for me, so there must be some other issue. Since several days have passed since you first ran into this issue I can assume that you have not only closed and reopened the project, but have rebooted your computer; both of which might have solved the problem. If no one else offers help here, perhaps a call to Maxon is in order.

I'm sorry that I could not have been more helpful.

Good luck.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]