MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

How do I remove noise from this particular render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
guilherme leal
How do I remove noise from this particular render
on Mar 7, 2016 at 2:28:33 pm

I have recently finished this animation for my company's Project and I can't figure out how to remove this noises. As you can see, in the vídeo, there is a noise on the back of the phone, behind the screen and on the edges of the screen.

This is the animation:
(Please watch in 720p)






Noises:
https://i.imgsafe.org/768ecb1.jpg
https://i.imgsafe.org/7f5701d.jpg


Render settings:
https://i.imgsafe.org/856b3d5.jpg

I hope you guys can help me with this one.
Thanks for you help.

Regards, Guilherme


Return to posts index

Andy Sills
Re: How do I remove noise from this particular render
on Mar 7, 2016 at 9:07:06 pm

Hey dude,
Video is private.
Bump the settings up on the "Physical" tab. The samples need to be higher to get rid of that noise.
That's just an idea though, there might be more things that are causing that.


Return to posts index

guilherme leal
Re: How do I remove noise from this particular render
on Mar 8, 2016 at 12:16:28 pm

Hey, thanks Andy,now the vídeo is public I guess. But what exactly should I bump up in the Physical settings? Also, I already fixed the screen problem, but the back of the phone still has some noise.

Thanks


Return to posts index


Andy Sills
Re: How do I remove noise from this particular render
on Mar 8, 2016 at 8:06:53 pm

Just change the "adaptive" or "low" setting to "HIGH"
If that doesn't fix it, I would get more into custom settings andbumping up the numbers.
Another variable is the the output to youtube, when you compress a video, there will be problems with the output of colours and banding and stuff.


Return to posts index

Brian Jones
Re: How do I remove noise from this particular render
on Mar 9, 2016 at 1:29:53 am

the noise on the back of the phone looks like GI animation noise. Check out CINEMA 4D/CINEMA 4D Prime/Render Menu/Edit Render Settings/Global Illumination/Tips and Tricks in the Help - it has a "GI and Animation" section near the bottom which has some good info.
The inside noise looks like it might be AO - turn up the AO settings (if that's what it really is)
The glass edge "noises" look like they are either AO affecting a transparent material (never necessary) or it's two surfaces occupying the same space. You have AO on scene wide which is never good when you have transparent materials and usually just slows things down for no need when you really only want AO in just a few materials - it's mostly better to use AO in the Diffusion channel of a material rather than scene wide - if you feel you must have AO pretty-much scene wide use a Compositing tag on the transparent objects and un-check Seen By AO.
Do you really need GI? (answer may depend on how slow it's going to get to defeat the noises caused by GI in animation)


Return to posts index

guilherme leal
Re: How do I remove noise from this particular render
on Mar 22, 2016 at 1:53:34 pm

Hey, thanks everyone for the responses. About the GI, yes, I really it Because it makes a huge difference to the final render. I haven't had much time to try the adjustments you all suggested. I'll do it today and post the results here.


Return to posts index


Jason Smart
Re: How do I remove noise from this particular render
on Mar 10, 2016 at 9:19:47 pm

It looks like your AO settings are too low, I would bump it to at least 3 but you might have to go to 4.

Your blurriness and shadow subdivisions are also too low, I would change those from 2 to at least 3 and see if you need to go further.

You can probably get away with changing your Error Threshold to something like 10%. That will speed up your render and you probably won't get any additional artifacting.

I attached a screenshot of render settings that I usually start with. If I'm getting noise then I'll take the main Sampling Subdivisions to 4 and change the blurriness subdivs and shadow subdivs to 4 as well.

See how that works.



Return to posts index

guilherme leal
Re: How do I remove noise from this particular render
on Mar 22, 2016 at 5:00:02 pm

Ok, it looks like I solved the problem. After hours struggling with this today, I found out what could fix it.

I went to:
Render settings>GI settings>General>Samples and increased the value to 200%
Render settins>Options and turned identical noise distribution on
Render settins>Physical>Blurriness subdivision = 4
Shadow subdivision = 4
AO subdivision = 4
Surface scattering subdivision = 8

It has improved a lot the noise on the back of the phone, but hasnt removed it completely.

Thanks all for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]