MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Team Render - Some clients seem to be rendering different frame

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jareb Coupe
Team Render - Some clients seem to be rendering different frame
on Feb 28, 2016 at 7:28:47 pm

I've seen this before, but never figured out what causes it. Adds to my perpetual list of Team Render issues.

Specifically, it appears as though one of the clients in the swarm is rendering a different frame than the host. Here's an image:



It's a 210 frame animation, but I'm just rendering a single still frame for testing - from within C4D, using the 'Team Render to Picture Viewer' option. Any ideas as to what causes this?

----------------------------------------------
Hobbyist level - R17


Return to posts index

Andy Sills
Re: Team Render - Some clients seem to be rendering different frame
on Feb 29, 2016 at 6:28:55 pm

I rarely use team render for a single frame dude.
I've gotten the same issue with it so I just avoided it.
Hopefully somebody has an answer here but I haven't found anything as a fix. :(


Return to posts index

Sebastian Rath
Re: Team Render - Some clients seem to be rendering different frame
on Mar 6, 2016 at 3:38:43 pm

Are you sure your clients use the same font? Install the fonts on your clients or convert the text object to a polygon object. Let me know if this fixed your problem.

P.S. Keep in mind that the same font can also look slightly different between Operating Systems.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]