MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Trying to apply a texture to a 3D object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Peret
Trying to apply a texture to a 3D object
on Feb 19, 2016 at 11:02:09 pm

Hello, I'm just starting to use Cinema 4D and I've run into a bit of a problem. I extruded a logo so it's just a solid color 3D object. I want to apply the full color logo as a texture on the 3D extrusion. I've already added the color and alpha channels to the texture. When I try and apply the texture to the object, nothing seems to happen. I've also tried to apply a basic red texture to the object just to see if it would work. No luck. What am I doing wrong? Thanks.



Return to posts index

Brian Jones
Re: Trying to apply a texture to a 3D object
on Feb 20, 2016 at 7:32:07 am

there shouldn't be a keyframe in the Selection spot... that probably isn't the problem (since it's empty) but unless you want to use different selections of the surface over time, it wouldn't be usual to keyframe it. I'd toss that texture tag, reapply the material on the logo, set the Projection to Flat and use the Texture Tool to align the material correctly so it lines up on your logo as you want.


Return to posts index

rick hawk
Re: Trying to apply a texture to a 3D object
on Feb 21, 2016 at 2:43:22 am

Go into your content browser and click on a color and drag it on the layer u want colored


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]