MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

UI Glitch in Cinema 4D

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ayman Farag
UI Glitch in Cinema 4D
on Feb 19, 2016 at 7:27:45 pm

Alright so I have two problems with the UI in Cinema 4D
Version Studio R16
my laptop : toshiba satellite c660-12T
Specs :

2GB ram
I3 M370
integrated HD3000 GFX card.


*Note : If you tell me to upgrade I'm gonna hang myself so please don't*

1- When I have an editable object in the scene and hover over any face , the face just immediately turns white , it also hides all the outlines I have so I also can't model anything because of it :/


2- My live selection tool "range circle" Does not refresh and delete the last one , So they all just stack up and fill my screen , in turn I can't see anything because of it , and cant model ! It is hard to explain over text so please watch the video I put down there :)


Here's a Link to a video with both the glitches : 9804_bandicam20160219210306784.avi.zip

And thank you :D


Return to posts index


Brian Jones
Re: UI Glitch in Cinema 4D
on Feb 19, 2016 at 8:50:55 pm

have you tried turning OpenGL off?


Return to posts index

Ayman Farag
Re: UI Glitch in Cinema 4D
on Feb 19, 2016 at 9:08:33 pm
Last Edited By Ayman Farag on Feb 19, 2016 at 9:09:03 pm

This actually worked
I believe my hardware is only compatible with OpenGL 3.0 and C4D needs 3.2 so it didn't work , that Idea didn't get to me but thanks a bunch! you saved me!! :D


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]