MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Xpresso & Cloner

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike van der Noordt
Xpresso & Cloner
on Feb 17, 2016 at 10:42:52 am

Hi,
I made a quite simple set-up of a book. I created two hingeconnectors to create the hard cover which are rigidbodies, and 3 pages with a bend deformer on each side (to fake ´dynamic´ bending of the paper). These bend deformers are driven by the rotations of the hardcover via xpresso.

So on itself the simulation works good (enough), but as soon as i put them in a cloner the expresso stops working. I´m a bit stuck here, anyone knows a solution?

9792_book.c4d.zip

thanks!!


Return to posts index

Andy Sills
Re: Xpresso & Cloner
on Feb 17, 2016 at 2:10:34 pm

This is a great job man!
I fiddled for a bit and I couldnt find anything, all I kept thinking was "why doesnt he just copy and paste these books!?!?
Are you just wanting hundreds of books or something?


Return to posts index

Mike van der Noordt
Re: Xpresso & Cloner
on Feb 17, 2016 at 2:36:52 pm

Hey thanks!
yes the thing is there needs to be a shitload of book.. nonetheless, i might just go for copying like you suggest.. and try to bake the simulations in a few passes.. see if i can get away with that ;) did a few tests already with a couple of hundred, and it´s still not too heavy, but still if i can find a less destructive way i´ll be a happy man...

cheers!


Return to posts index


Andy Sills
Re: Xpresso & Cloner
on Feb 17, 2016 at 2:54:14 pm

Well dont jump the gun just yet, Im no expert here.
Hopefully somebody chimes in here and helps out better than I can!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]