MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Lag Viewport When Spline is Extruded

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pete TongLag Viewport When Spline is Extruded
by on Feb 10, 2016 at 1:27:51 pm



I wanted to create a wall like this at the back. Initially, I tried using Boole and I subtracted the cloner object cylinder (made editable and connected) with a rectangular cube (made editable). It was way too lag.

Then I tried drawing a spline in Illustrator and then extruding it on C4D. I made it editable and connect all the objects. It was still way too lag.

Is there a way to solve this problem? I can't work with the lag viewport. It even lags when I open the file. Thank you all so much in advance for the help!


Return to posts index

Adam TrachtenbergRe: Lag Viewport When Spline is Extruded
by on Feb 10, 2016 at 4:26:47 pm

What kind of video card are you using? When I created a similar extrude here, it took a long time to calculate the extrusion, but once it was calculated there was no lag in the viewport.

You might check the point count of your splines. If you're importing from Illustrator you could have hundreds of thousands of points.


Return to posts index

Pete TongRe: Lag Viewport When Spline is Extruded
by on Feb 11, 2016 at 4:22:05 am

I'm using a AMD Radeon HD 6490M 256 MB graphics (MacBook Pro 15" 2 GHz Intel Core i7).

How long did it take for your computer to calculate?

And you are right! It's probably not so smart to use Illustrator because the point count is insane. Thanks so much for the help Adam!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]