MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Animated noise on textures!?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
carl karlssonAnimated noise on textures!?
by on Jan 20, 2016 at 9:21:38 am

Hello guys!
First off I want to let you know I've tried tons of things regarding this issue. This is kind of my last resort. I'm far from experienced in C4D so I'm sorry if this is an easy issue to solve.

I'll post a link with a video of the unwanted result here:







Here is a picture of my settings:

9682_troubleshoot.jpg.zip

Here is the projectfile:

9683_mushroomscene.c4d.zip

I am using textures with normal, displacement and spec maps on the mushrooms. All are set on MIP sampling.
There is a physical sky in the scene if that has any effect on everything. The suns shadow is AREA.
There is 4 other omni lights in the scene all of which has the Shadow Maps (Soft) setting.

It is kind of a heavy scene, atleast for my computer, and I got nice results using the physical renderer but because it is suppose to be a nice camera movement to it it would take forever to render out so if anyone has any input on how to make that possible please tell me!

I really deeply appreciate anyone who takes the time to look into this issue!!

Have an awesome day guys! Peace & love


Return to posts index

carl karlssonRe: Animated noise on textures!?
by on Jan 20, 2016 at 9:45:13 am

Here is the picture so you dont have to download it!



Return to posts index

Adam TrachtenbergRe: Animated noise on textures!?
by on Jan 21, 2016 at 4:14:46 pm

Can test it here because your file didn't include the textures, but it looks like an aliasing issue. First thing I'd try is changing the AA from Geometry to Best.


Return to posts index


carl karlssonRe: Animated noise on textures!?
by on Jan 21, 2016 at 6:14:52 pm

I did that and turned out much better! Going to try adding compositing tags to whatever object needs it.

Thanks a ton brother!


Return to posts index

carl karlssonRe: Animated noise on textures!?
by on Jan 22, 2016 at 8:17:07 am

Sorry to bother you again my friend. But if I were to upload the textures. Could you help me out because it is still not working properly.
Thanks in advance!


Return to posts index

Adam TrachtenbergRe: Animated noise on textures!?
by on Jan 22, 2016 at 4:06:34 pm

Can't make any promises but I would have a look at it and see what I can do.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]