MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Stuttering render output

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jouka Parkkonen
Stuttering render output
on Jan 15, 2016 at 1:25:45 pm

Hello,

Can't seem to find anything that would cause this issue. Everything appears to be fine in the viewport yet output is somehow "lagging" and "clipping". I have tried both quicktime video and photoshop sequence with no luck.







Hopefuly someone can point me to the right direction.


Return to posts index

Brian Jones
Re: Stuttering render output
on Jan 15, 2016 at 5:58:03 pm

might have to see the scene file, the smooth/skip/smooth thing looks like it's not frame rates (project/render)


Return to posts index

Jouka Parkkonen
Re: Stuttering render output
on Jan 17, 2016 at 8:11:10 pm

I forgot to mention that I was using Team Render function. I re-rendered the scene with regular one computer rendering with no problems at all.

Apparently one of the "work computers" is too fast and the main computer does not have time to convert the frame, therefore skipping it?
Id be happy if there were a solution to this without decreasing the amount of threads :/


Return to posts index


Grey Jabesi
Re: Stuttering render output
on Oct 23, 2016 at 6:12:44 pm

There is a a very good tutorial about this. I had the same problem. Now solved.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]