MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Can't Paint on Object? Why?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexis LatimoreCan't Paint on Object? Why?
by on Jan 10, 2016 at 1:10:42 pm

Hey! So, I'm fairly new to Cinema 4D and I just bought r17, and I love it. It's so user friendly but for the life of me, I need help!

So, I have a cube and my cube has a very plain jane red texture on it. I take it into Bodypaint and try to paint on it. I try to load the texture, like tutorials and forums have said by clicking on the red X in the materials tab and the pencil appears. But even so, I'm still not able to paint on the cube. I tried the Paint Wizard thing and no matter which way I spin it, it changes the color of the cube to a grey color rather than keeping the red and just letting me paint on top. I dont understand. I'm sure its very simple but all im trying to do is paint on top of the dang thing and c4d is making it difficult! Please help.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved