MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Updated from R13 to R17 and a bit lost on a few things

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kiro Chie
Updated from R13 to R17 and a bit lost on a few things
on Jan 8, 2016 at 12:14:30 pm

There are some notable differences between the two version and there are a few things that i am unsure on how to set as i never needed to do them in R13.

Firstly, how do i get model mode to display vertices. In R13 clicking on a object in model mode would also display its verts and in R17 there are no verts bar the outer edges. This is especially annoying when i want to click on a nurbs object to see the difference in verts between the object inside the nurb and the nurb itself.

Secondly, in R13 the workplane was a square, in R17 the workplane stretches off into infinity. How do i reset the size of it so that it doesn't vanish into the distance anymore?

Thirdly, is there any way in R17 to make Z the up axis?


Return to posts index

Brian Jones
Re: Updated from R13 to R17 and a bit lost on a few things
on Jan 8, 2016 at 4:23:54 pm
Last Edited By Brian Jones on Jan 8, 2016 at 4:39:37 pm

[Kiro Chie] "Firstly, how do i get model mode to display vertices."

pretty sure you mean edges, go to Viewport prefs (Shift-V) and in the Display tab are Sel: Wireframe which shows the wireframe in model mode for selected objects and Outlines which controls that outside border (if you want to).

hmmm, R17's grid stays the same size (looks the same initially) but scales... I usually just turn it off when I don't need it (also in the Viewport prefs)

Z as up axis - only on export I think - there hasn't been (that I know of) a switch for Z/Y since pre R10 - or maybe it's there and I just use the z/y switch when exporting the few times I need it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]