MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Getting a render to play like the preview.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan HuttonGetting a render to play like the preview.
by on Dec 7, 2015 at 6:18:39 pm

So my problem is that when I go to render my animation it is too fast compared to the preview. I thought to get the render to be the same as the preivew the frame rate of the preview had to match the frame rate of the render settings. With the FPS settings matching, the preview is 60 FPS and lasts 3 seconds, but my actual render only lasts 1 second and hence it is choppy.

To sum it up, I would like my render to play the same as the preivew. Also to clarify I am on a Mac.

Thanks in advance,
Ryan


Return to posts index

Adam TrachtenbergRe: Getting a render to play like the preview.
by on Dec 8, 2015 at 12:01:18 am

Make sure that you have the FPS setting in Render Settings>Output and Edit>Project Settings.


Return to posts index

Ryan HuttonRe: Getting a render to play like the preview.
by on Dec 8, 2015 at 3:25:23 pm

I have checked, both settings are set a 60FPS.

Any other idea what might be wrong?


Return to posts index


Brian JonesRe: Getting a render to play like the preview.
by on Dec 8, 2015 at 4:49:05 pm

you are rendering 180 frames? What format of output for the full render (image sequence? movie file? if movie file what codec?)


Return to posts index

Ryan HuttonRe: Getting a render to play like the preview.
by on Dec 9, 2015 at 3:30:37 pm

I figured it out! I had to set the frame step to 1.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]