MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

texture turns off for no apparent reason

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Simpson
texture turns off for no apparent reason
on Nov 15, 2015 at 4:41:34 pm

I have a short 100 frame animation where the texture on one object turns off and back on in two frames, 62 and 89. Absolutely no apparent reason for this. What should I be looking for that would cause this?


Return to posts index

Brian Jones
Re: texture turns off for no apparent reason
on Nov 15, 2015 at 5:41:34 pm

the two easiest thoughts are: you have duplicated geometry in the object or the texture is keyframed to turn off - that's probably not the only two possibilities, it would help to see the scene file.


Return to posts index

Jon Simpson
Re: texture turns off for no apparent reason
on Nov 15, 2015 at 5:56:58 pm

Thanks Brian, here is the scene file and you will maybe have to add the .lib4d file to your browser

9456_culturecloud.c4d.zip

https://www.dropbox.com/s/0lr8vfawwm7c28d/C4Depot%20Real%20Earth%201.0.rar?...


Return to posts index


Jon Simpson
Re: texture turns off for no apparent reason
on Nov 18, 2015 at 1:11:36 pm

Hey Brian, sorry for the late reply, I really appreciate you looking into this. Here is the missing image, I forgot I had replaced it:

https://www.dropbox.com/s/7qfeu40w3kl77ya/static%20map%20with%20dots.png?dl...


Return to posts index

Brian Jones
Re: texture turns off for no apparent reason
on Nov 15, 2015 at 6:36:56 pm

only seeing clouds but there are a bunch of missing pictures

static map with dots.png (Mat.3)
map marker animation_00336.png (Mat)
G:\Cinema 4D assets\USFLAG.TGA (usflag)
G:\Cinema 4D assets\WMCLM.TGA (column)
G:\Cinema 4D assets\WMCLMT.TGA (top)
G:\Cinema 4D assets\Tour_eiffel\tex\texture.jpg (texture eifel)
G:\Cinema 4D assets\Tour_eiffel\tex\alfa.jpg (texture eiffel)

try a Save Project With Assets...


Return to posts index

Jon Simpson
Re: texture turns off for no apparent reason
on Nov 16, 2015 at 7:47:14 pm

Sorry about that. The only image that matters is this one: https://www.dropbox.com/s/epmc5smawgjevx8/culture%20cloud%20globe%20great%2...

This is the one that shuts off


Return to posts index


Brian Jones
Re: texture turns off for no apparent reason
on Nov 17, 2015 at 4:06:59 am

the file I have does not use an image with that name - the one material that looks like it contains the image (based on the thumbnails) uses an image called 'static map with dots.png' - I tried using that for the image's name and I get the planet with texture and I do see image drop in frame 71 and 75. That stops if I deactivate the Earth sphere and leave just the Earth Preview...
hard to tell what's happening there as the Earth sphere has the second material with the texture "map marker animation_00336.png" missing... ...and if I turn off earth preview Earth renders differently although the same material appears to be applied the same way...

unless something prevents it I'd just disable Earth and go with the Earth Preview but I don't know what the missing texture files are doing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]