MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Yellow objects - why?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ziga NovaYellow objects - why?
by on Nov 14, 2015 at 9:35:07 am

Hello,

i have Cinema 4D 17R
So i have a problem because my objects started to be yellow. One moment they were ordinary blue and grey colored and next they were yellow and making a lot of problems. When just moving object it changes shape.

Example:
I just wanted to move the object up and it made that peak



Return to posts index

Adam TrachtenbergRe: Yellow objects - why?
by on Nov 14, 2015 at 4:01:25 pm

It looks like you're in polygon mode rather than object mode?


Return to posts index

Ziga NovaRe: Yellow objects - why?
by on Nov 15, 2015 at 12:35:26 am

i don't know. I can not work normaly. I was working on drum kit and suddenly this started to happen. So can you tell me how to turn this off?


Return to posts index


Samantha SchnauderRe: Yellow objects - why?
by on Nov 20, 2015 at 12:15:16 am

When in C4D, hover over the viewport and hit the v key, and then go up to tools and modes, and select "model". That should put it back into object mode for you. The yellow shows selection, and it is showing that you have your polygons (the surfaces between your edges and points) selected on your model.


Return to posts index

Ziga NovaRe: Yellow objects - why?
by on Nov 20, 2015 at 6:06:12 am

Hello, thanks, but i already solved the problem and now it's working ok again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]