MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Tracer object renders in view but not in image viewer

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
carl karlssonTracer object renders in view but not in image viewer
by on Oct 9, 2015 at 9:03:47 pm

Hey folks!
Been scouting for a way to solve this problem I'm stuck with but no luck really.

So I'm trying to create a school of abstract fish swimming by but when I'm rendering everything the pictures turn out completely black.
I made a sphere, cloned cubes onto it, applied a random effector to give the cubes some nice animation then used a tracer to trace the movements and then threw that into a sweep nurbs with a rectangle spline to create geometry.

I'm using lighting and texture from greyscalegorilla.
I'm using the physical renderer with no specific settings except for depth of field.

I've tried rendering using PNG - Alpha channels to be able to use it in after effects later. I've tried baking the tracer using alembic-export but I can't seem to import it back in again. I've tried some other things I found on the internet but nothing seems to work.

Need to have this done real soon so could really use some help!


Project file:

Return to posts index

Ryan PatersonRe: Tracer object renders in view but not in image viewer
by on Oct 11, 2015 at 4:52:27 am
Last Edited By Ryan Paterson on Oct 11, 2015 at 5:02:17 am

Your tracer path is not long enough, just increase the "Amount" value.

You should also consider setting "Intermediate Points" to something other than "None" and replacing the rectagle spline with a circle. That way you can get rid of the Subdivision Surface object and control the subdivisions through the int points and circle resolution. Just a bit of finer control, but of course it depends on what you're after.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved