MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Selected texture don't show on certain part of the object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Claude Rozsa
Selected texture don't show on certain part of the object
on Aug 21, 2015 at 5:54:06 pm

Hi everyone,
I'm new with C4D , I use the lite edition from After effects. I have imported an OBJ character from DAZ 3D.
After applying the textures to the different parts of my character It shows that part of it although properly selected don't appear on some parts of it. The pictures below show that the right forarm remains white while the left one is properly textured with the same jpeg, there are white parts on the neck and although the left foot sandal is correctly textured the right one is not.








Can anyone tell me how to solve this problem? Thanks
Claude


Return to posts index

Adam Trachtenberg
Re: Selected texture don't show on certain part of the object
on Aug 22, 2015 at 8:33:48 pm

Most likely it's a bad UV map but can't tell without seeing the file.


Return to posts index

Claude Rozsa
Re: Selected texture don't show on certain part of the object
on Aug 23, 2015 at 1:52:06 am

Thanks Adam; I just found the problem and solved it. I had by mistake stupidly selected the wrong file just adjacent to the proper one in the object's texture directory. that's the problem always when people give numbers to a texture instead of meaningful name!Too many developers forget the product will be used by people who did not conceive the object created!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]