MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Particles emitted by emitter don't have any dynamics while rendering.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jesse WijnstokParticles emitted by emitter don't have any dynamics while rendering.
by on Aug 18, 2015 at 3:05:02 pm

So I've got a project in Cinema 4D R15.008 Studio where I have an emitter, that emits dollar bills which fall down with a Soft Body tag. Everything works fine in render view and workspace. But when as soon as I start to render to Picture Viewer, the dollar bills don't seem to have any dynamics on them and they just float on the place the emitter had placed them.

When I just drop the dollar bills without a emitter they render just fine. But for render purposes I have to use a emitter since I can adjust the life-time of the particles this way. Any idea's on how to fix this?


Return to posts index

Brian JonesRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 18, 2015 at 8:06:22 pm

try caching the dynamics for the bills


Return to posts index

Jesse WijnstokRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 18, 2015 at 8:43:27 pm

I'm sorry, this one of the first times I'm using Cinema 4D. Could you explain me how to cache the dynamics?


Return to posts index


Brian JonesRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 18, 2015 at 9:55:29 pm

in the Dynamics Body Tag (attached to your money object) there is a Cache tab, click the Bake All button there (Bake Object would work too if the money is the only dynamics) - you don't have to worry about Collider tags - after it's done the dynamics are cached. You should be able to erase all Collider tags (or disable or leave them alone, all ways work) but the dynamics are cached/baked. If it doesn't bake properly there might be something else going on and it may be necessary to see the scene file.


Return to posts index

Jesse WijnstokRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 18, 2015 at 10:28:05 pm

Thanks, but I still can't seem to make it work. I would really appreciate it if you would took a look at the file.


Project:
9154_animationemitters.c4d.zip

Tex:
9155_tex.zip


Return to posts index

Brian JonesRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 19, 2015 at 12:19:12 am

it's the emitter settings. Birthrate Editor is set to 1 and Birthrate Renderer is set to 100 so when you render you are getting 100 times as many bills and it completely changes the behaviour of the bills since they all bounce off each other because its a dynamics based scene. Set the Editor and Renderer birthrates to the same value so you can see what's really going to happen at render time


Return to posts index


Jesse WijnstokRe: Particles emitted by emitter don't have any dynamics while rendering.
by on Aug 19, 2015 at 9:36:14 am

Well that explains a lot :). It thought the Birthrate Renderer amount meant how many particles could get emitted at the same time. Thanks a lot!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]