MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Glass material render issue

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian StatonGlass material render issue
by on Jul 6, 2015 at 10:53:10 am

Hi can anyone please help me, I am fairly new to Cinema 4D and I am learning as I go along using online tutorials and I have come across something I cant fix and cant find a tut for.

I have worked on a few projects involving the same model of my car with no issues.

However I have come up stuck on my recent project which is for a comp layer for a project in AE which I am overlaying the rendered sequence file over a video I filmed.

Here is a sample of the rendered image: 9023_46.png.zip

The back and front windscreens seem to show the reflection in a weird way, I think it is the model as I have tried different materials and still get the same.

You can see here that I have rendered this model before with no issues: vimeo.com/129290839 I have used the same model and re-loaded it to check but it is still the same.

If the scene file would help I can upload this,

Any help is appreciated.

PS I am also looking for an easy way to align the doors, which I will put in another post, if anyone has the answer to both please let me know.


Return to posts index

Adam TrachtenbergRe: Glass material render issue
by on Jul 6, 2015 at 7:31:32 pm

Would help to see the scene file but it looks like and phong and/or normals tag problem -- probably the latter.

When you import obj. and some other formats the models come in with normals tags. These usually help eliminate shading artifacts, but if you subsequently change the geometry the tags will have the opposite effect. Usually you can just delete them and you'll be okay.


Return to posts index

Ian StatonRe: Glass material render issue
by on Jul 6, 2015 at 10:06:33 pm

Hi Adam,

Thanks for your help on this, I originally imported an obj file which might of been where the issue came from. I have been using the model I adapted from this obj file for a while with no issues, recently I have come across Vray so I am trying to render this project in Vray which seems to be where this happens.

Scene file is here: 9025_010.c4d.zip

I tried removing the normal tags but the issue is still there.

I haven't tidied up all the objects as i am still working on which parts animate with which, this could be where i have moved something ????

thanks again for your help


Return to posts index


Ian StatonRe: Glass material render issue
by on Jul 6, 2015 at 10:17:55 pm

Here a couple more renders as i realised you wont have the video materials that create reflection to match the AE video clip

in default material: 9026_46a.png.zip

render with lights and reflection: 9027_46e.png.zip


Return to posts index

Brian JonesRe: Glass material render issue
by on Jul 7, 2015 at 12:07:14 am
Last Edited By Brian Jones on Jul 7, 2015 at 12:19:42 am

the rear window is a mixture of in and out facing polys, align the ploys so they all point the same direction (the front window too...)


Return to posts index

Ian StatonRe: Glass material render issue
by on Jul 7, 2015 at 10:32:20 pm

Amazing thank you, I was looking in the wrong place all good now


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]