MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4D Lite Extrude Object Cap Frustration

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ellen CoonsCinema 4D Lite Extrude Object Cap Frustration
by on Jun 30, 2015 at 1:22:12 pm

Hi!
So I'm very new to Cinema 4D, and trying to make a 3D logo by extruding a vector object from Ai...

The caps are not the right shape, but the walls follow the vector paths just fine...



Here's my project file too if you want to check it out:
9001_hoflogotest1.c4d.zip

THANK YOU THANK YOU for reading!


Return to posts index

Brian JonesRe: Cinema 4D Lite Extrude Object Cap Frustration
by on Jun 30, 2015 at 3:26:08 pm

both of the H nd F splines have two complete splines in them and it's messing with the Extrude. Select either H or F and in Point mode select one of the non-corner points and do a Select/Select Connected, then delete - you will see there is another spline in there that only uses points on the corners. After that it works fine.


Return to posts index

Adam TrachtenbergRe: Cinema 4D Lite Extrude Object Cap Frustration
by on Jun 30, 2015 at 3:40:30 pm

I don't know if this exists in the Lite version, but in R16 you can select the spline and then run the Mesh>Splines>Explode Segments command. That will split the spline into two spline objects. You can then delete one of them and it will work fine.

Or just use this file: 9005_hoflogotest1fixed.c4d.zip

btw, I can't imagine that you really need 59 segments for those tiny fillets!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]