MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Hotkey 1,2,3, Not Working

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff GoinHotkey 1,2,3, Not Working
by on Jun 24, 2015 at 9:29:50 pm

This is weird.

My 1,2,3 hotkeys are not working. Win 8. R15.064.

I've deleted the preferences folder and restarted the computer to have it return to defaults.

I've checked in the Window|Customization|Customize Commands and "Rotate Camera" shows that 1 is a valid hotkey for rotate. ALT-LMB works.

Right now I'm stuck having to move my mouse up to the move/zoom/rotate buttons.

I got the other suggestions above from other posts on the topic but none of them seem to be helping.

Any ideas?

Jeff Goin
Educational Material For Aviation
FootFlyer.com


Return to posts index

Adam TrachtenbergRe: Hotkey 1,2,3, Not Working
by on Jun 24, 2015 at 10:20:43 pm

Dumb question, but do those keys work in other applications?

In the meantime, you can use Alt + LMB (rotate), Alt + MMB (move), and Alt + RM (zoom).


Return to posts index

Jeff GoinRe: Hotkey 1,2,3, Not Working
by on Jun 24, 2015 at 10:31:25 pm

Adam,

Thanks.

Yes, I'm using the other hotkeys; they're just not as quick.

No, they don't work in any other application that I commonly use (Photoshop, QuarkXPress, Premiere, Corel Draw).

Jeff Goin
Educational Material For Aviation
FootFlyer.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]