MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Starting Image Sequence within Cloner Object Material with Plain Effector

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
vincent wangStarting Image Sequence within Cloner Object Material with Plain Effector
by on Jun 17, 2015 at 6:59:08 pm

I've been scratching my head at this issue. Haven't found a thread that has the answer so I made an account to see if anyone knew how to do this.

I have 5 different planes in a cloner object. I have a plain effector, with the Falloff set to Linear, that effects the position, scale, and rotation of the planes to give the illusion that they are activated as the effector passes through them. I have this working already. But my problem is that for each of these 5 different planes, I have individual animations that I rendered from AE to be placed on each of the 5 objects.

My question is: Is there a way for the plain effector to trigger the image sequence when it passes through it, just like the position, scale, and rotation? To give the illusion that these are individual planes growing and playing from their birth.

Please help, CreativeCow. You're my only hope.


Return to posts index

Brian JonesRe: Starting Image Sequence within Cloner Object Material with Plain Effector
by on Jun 18, 2015 at 12:54:32 am

don't know if it's possible to trigger a material animation with an effector but you could brute-force time the animation start with the effectors passing with the Range setting inside the movie's Bitmap Shader/Animation tab.


Return to posts index

Vincent B. WangRe: Starting Image Sequence within Cloner Object Material with Plain Effector
by on Jun 18, 2015 at 1:13:49 am

Hi Brian!

Damn that's too bad. Thank you for your suggestion, nonetheless! That would prove to be difficult as the cloner count is 1300+.

I tried figuring it out through Xpresso but alas, found myself defeated.


Return to posts index


Brian JonesRe: Starting Image Sequence within Cloner Object Material with Plain Effector
by on Jun 18, 2015 at 2:00:15 am

I was thinking it might be possible by checking to see if the position (whatever axis the effector is moving in) of the effector and the clone are equal the set Range value I was talking about to the current (or next) frame. Set it initially at some high value (greater than the number of frames.... **BUT**, 5 animations in 1300+ clones? Not possible then (I think), if you start the animation for a clone with animation "A" all the clones with that material will start because they are all using the same material. You'd have to have 1300+ materials (once again, I think)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]