MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Need to have x-particles disappear when hitting specific objects

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Simpson
Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 1:56:50 pm

The subject line says it all.


Return to posts index

Jordan Quackenbush
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 3:33:47 pm

Add the xpKill modifer, set it to Independent on the first Object Properties "Mode," and "Objects" on the second "Mode." Put the objects in the Objects box.

Jordan Q
If I'm posting a question, it means I've Googled it for far too long and couldn't find a solution/answer.


Return to posts index

Jon Simpson
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 4:00:40 pm

Thanks Jordan. Here is a screen of what options I have:

I have this as a child of "modifiers" in the system hierarchy. Is this correct?


Return to posts index


Jordan Quackenbush
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 4:05:21 pm

Are you on 2.5? I'm on 3 and it looks different. Your objects box is there - but I don't see a mode switch for it.



Jordan Q
If I'm posting a question, it means I've Googled it for far too long and couldn't find a solution/answer.


Return to posts index

Jon Simpson
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 4:26:57 pm

Still on 2


Return to posts index

Jordan Quackenbush
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 4:31:23 pm

Then I don't know - my next steps would be checking the manual for how to enable that objects box, googling around, or...upgrading to 3. It's pretty awesome. You can try the X-Partlcles forum, if you haven't already.

Jordan Q
If I'm posting a question, it means I've Googled it for far too long and couldn't find a solution/answer.


Return to posts index


Adam Trachtenberg
Re: Need to have x-particles disappear when hitting specific objects
on Jun 8, 2015 at 5:52:11 pm

Set the Mode of the kill modifier to Object and then drag your object into the objects box.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]