MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

How do I render footage w/ alpha channel and import to AE with transparency successfully? tried all common solutions, all failed...

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Dishongh
How do I render footage w/ alpha channel and import to AE with transparency successfully? tried all common solutions, all failed...
on Apr 19, 2015 at 4:32:24 pm

Thanks for checking this post out.

My problem seems to be a common one and a commonly fixed one, too. I have not been able to get it to work though for my situation even after trying most of what's out there. I've spent about 2 hours researching and trying to fix the issue but with no new clues leading me to the solution.

I've animated a camera around a 3D brain object and I'm just trying to import it into my AE project file with a transparent background. Just the brain.

I've tried adding composite tags to a sky object with the "Seen by camera" unchecked and that didn't help. I've tried adding a composite tag to the brain object with that same option box checked. No luck. I've done the same with the composite tag after deleting the Sky object layer. No luck, again. I've tried using no composite tags with still no luck. I've also tried different forms of exporting like, psd and tiff sequences as well as quicktime movies. Made sure to select Alpha Channel in the rendering options. Tried check boxing straight alpha and seperate alpha to see what those things would do. They didn't do anything. I keep getting a black background behind the brain on my final exports. I've also made sure to try re-interpreting the footage in after effects enabling all the possible logical solutions.

I don't know what I'm doing wrong. I've gotten this to work in the past but maybe something was changed in C4D R16? I have a sketch and toon material on my brain object but I don't know if that could be a problem. After thinking about it it very well could be. I'm kind of exhausted though and that's why I'm seeking help.


Return to posts index

Tim Shetz
Re: How do I render footage w/ alpha channel and import to AE with transparency successfully? tried all common solutions, all failed...
on Apr 19, 2015 at 6:04:28 pm

In your render settings, if you select Sketch and Toon settings, go to the SHADING tab. Where it says BACKGROUND, does it say COLOR? If so you need to select OFF.

Let me know if that helps.

Tim

__________

Tim Shetz
c4dtraining.com


Return to posts index

Ryan Dishongh
Re: How do I render footage w/ alpha channel and import to AE with transparency successfully? tried all common solutions, all failed...
on Apr 19, 2015 at 7:15:10 pm

That fixed it! Thanks Tim!

- Ryan


Return to posts index


Tim Shetz
Re: How do I render footage w/ alpha channel and import to AE with transparency successfully? tried all common solutions, all failed...
on Apr 19, 2015 at 7:26:40 pm

Awesome...I know how difficult it can be to solve a problem the more frustrated I get.

__________

Tim Shetz
c4dtraining.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]