MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Connecting animated mograph cloners and static polys

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam AldridgeConnecting animated mograph cloners and static polys
by on Apr 13, 2015 at 3:06:03 pm

hey guys,

I am currently working on a project that requires me to export different animated elements within a single mesh.

Being my usual self i like to make things more complicated than they necessarily need to be and decided to use mograph.

Now i understand that if i wanted to, say, animate the points of a mesh using PLA i could. But if i try to connect two meshes with keyframes the animation is deleted.

I know that i can bake the animations of my mograph animation but then presumably when i need to connect the animated section to the static section to create a single mesh all the keyframes will be lost?

Is there any way around this problem? or is it just not possible within c4d?


Project file (pre baked animation) -

8720_connectinganimationandstatic.c4d.zip


Thanks, Sam


Return to posts index

Brian JonesRe: Connecting animated mograph cloners and static polys
by on Apr 13, 2015 at 10:15:28 pm

maybe xsPolyInstance (not free) here http://www.xsyann.com, haven't used it myself but it's the only thing I know of that might do it - there's a tutorial here http://www.holgerbiebrach.com/?p=1084


Return to posts index

Sam AldridgeRe: Connecting animated mograph cloners and static polys
by on Apr 15, 2015 at 11:49:53 am

Cheers Brian, i'll look into it!


Return to posts index


Brian JonesRe: Connecting animated mograph cloners and static polys
by on Apr 17, 2015 at 1:46:17 am

saw the solution on cgtalk - that's a good one.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]