MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Adventures of a newb, ep. 3: NEWB HARDER -this time it's personal- Linear Workflow.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Pedraza
Adventures of a newb, ep. 3: NEWB HARDER -this time it's personal- Linear Workflow.
on Mar 13, 2015 at 7:54:48 pm
Last Edited By Martin Pedraza on Mar 13, 2015 at 8:02:34 pm

An update: Color.

So, something weird is up. I'm still getting used to linear workflows, so this might have to do with it. I'm using linear workflow on my cinema 4d project, with an sRGB profile. As i render, everything looks as it should, if i I open individual frames on photoshop every thing is cool, but when I bring things into AE, weird things start happening.

Here's a still of a diffuse pass, as rendered by cinema. And a screen cap.
Everything is looking as i want it to; as opposed to how I see it in AE.

http://we.tl/LK4EMY450K


As you can see, everything looks quite a bit darker, the ribbon being specially salient.
As i understand, to setup this when importing, in the project settings I set:

* Depth at 16bit or higher
*Working Space as sRGB IEC619666-2.1

And check linearize working space.

Is that it? What am I missing? Digital color is hard.

Again, sorry for the spam of the board, I'm self training at work, which isn't the best of combinations, but i'm getting there.
Thanks in advance.

PD: On the interpret footage tab, all options in color management are greyed out, and it just defaults to the embedded color profile, Linear Color Space. Maybe relevant?


Return to posts index

Martin Pedraza
Re: Adventures of a newb, ep. 3: NEWB HARDER -this time it's personal- Linear Workflow.
on Mar 13, 2015 at 8:10:45 pm
Last Edited By Martin Pedraza on Mar 14, 2015 at 2:44:44 am

So yeah, apparently it's the greyed out part of the interpret footage of After Effects that's causing the problem. I checked a previous composition, where the color had worked out, and i noticed that the color management tab isn't greyed out for the diffuse pass, and I can change it at will. Why does after effects grey this out? I'm crossposting with the AE forum if that's ok with the mods.

edit: Imgur album, wetransfer is way too uncomfortable for this


http://imgur.com/a/Xr1zA




Return to posts index

Martin Pedraza
Re: Adventures of a newb, ep. 3: NEWB HARDER -this time it's personal- Linear Workflow.
on Mar 16, 2015 at 2:49:43 pm

A shameless bump, and an update:

For what it's worth, I found the root of the problem. It's the alpha channel.

For some reason, when exporting my diffuse channel with an alpha channel, by ticking the "alpha channel" tickbox on the regular image tab of the render setttings, gives me the result of after effects defaulting the color interpretation of that particular piece of footage as sRGB, and not letting me edit it.
If I export everything without an alpha channel, It works just fine.

This will definitely bring me future headaches, as most 3d applications I will use will involve lower third animations, and transitions, with motion blur. I don't believe object buffers will save my life constantly.

What is going on here?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]