MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4D lite objects and/or textures not loading properly in AE

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Orion McCaw
C4D lite objects and/or textures not loading properly in AE
on Mar 12, 2015 at 6:26:46 pm
Last Edited By Orion McCaw on Mar 16, 2015 at 9:35:52 pm

Hi, I'm fairly new to C4D and 3D animation in general but I have been using after effects for some time now.

I've created an animation of the earth rotating with clouds, an atmosphere, and city lights on the dark side of the earth. When I bring it into AE, however, the clouds and lights don't seem to be loading when I select 'standard(final)' as the renderer in the Cineware effect. I've also tried rendering out a short section of the animation as a PNG sequence and still nothing. Another example of this is if I add a sky to my shot in C4D it won't show up in AE.

Basically the scene renders differently in C4D then it does in AE.

I'm using the most current versions of both software.

Anyone know what I'm doing wrong? Is this some kind of limitation of C4D lite?

Thanks!

EDIT: I managed to fix the issue. I did a bunch more searching around and found that someone else had a similar issue. I was able to fix it by going into the C4D file and then chose "save project with assets". then imported that project file. I guess it's a glitch in AE where it can't find some of the textures unless it's all saved together like this.


Return to posts index

Mike MacKenzie
Re: C4D lite objects and/or textures not loading properly in AE
on Jul 30, 2015 at 7:01:00 pm

This helped me out, thanks for posting


Return to posts index

Monika Zidaell
Re: C4D lite objects and/or textures not loading properly in AE
on Feb 22, 2017 at 12:14:02 pm

Hi, i had the same problem, but it didn't help to save the file as "project with assets".

What helped thou, was to make editable the problematic layers, in my case --- all paths with the extrude effect. Once the shape was editable, the texture loaded fine in After Effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]