MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cel shader shadow problems in R15

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris ShawCel shader shadow problems in R15
by on Jan 24, 2015 at 11:14:18 pm

Has anyone ever had a problem with the cel shader material in Cinema 4D R15 where the shadows look glitchy and pretty horrendous. Does anyone know the solution? The screenshot shows the setup.


Return to posts index

Jason JantzenRe: Cel shader shadow problems in R15
by on Jan 26, 2015 at 6:00:16 pm

I recently had this issue like you're describing when I went to render, the shadows seemed to flicker all the way through the animation. All I had were basic shapes, too. It was a computer screen and a stand, pretty boring and easy. I had a similar setup and was having a hard time just getting the shadow right for some reason. Anyway, I finally figured that if I set 2 colors for the shadow and diffuse channels then my problems seem to go away. I'm not sure if that was the ultimate solution because I also placed a light and isolated it on just the problem area (excluded that light from everything else).

I'd try playing around with light placement and maybe 2 colors. I also turned off the camera setting (you have that checked in your scene). Then again, it's what helped me to get my render going and may not even be what's wrong with yours.

Jason Jantzen

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved