MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

texture on full quality

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Victor Camacho Guerrerotexture on full quality
by on Jan 1, 2015 at 10:43:07 am

Hello everyone and happy new year!

I am working in a 3d globe based in a texture of 8000px , for some reason when I zoom a lot the map is not crips enough. I have changed in the editor tab the of the material the Texture Preview Size to the maximum, but still not cripsy.

Is there any special trick to improve that?

Many thanks!

Return to posts index

Brian JonesRe: texture on full quality
by on Jan 1, 2015 at 5:58:01 pm

if you zoom in enough the pixels are visible there is nothing you can do, if you zoom in and the image is fuzzy it may be that the image _is_ fuzzy. What happens if you do an equivalent zoom-in in photoshop (or whatever)?
Either way your texture may be insufficient, try the NASA textures referenced in this thread

Return to posts index

Victor Camacho GuerreroRe: texture on full quality
by on Jan 1, 2015 at 6:38:56 pm

I see, i will try to find them in their website.

Thanks Brian!

Return to posts index

Adam TrachtenbergRe: texture on full quality
by on Jan 2, 2015 at 3:33:22 pm

The crispness of bitmap textures in renders is affected by the material channel's Sampling setting and the render AA settings. By default Cinema assigns MIP sampling when you load a bitmap in a texture slot. MIP reduces flickering in animation but it also makes the bitmap a little blurry. If you want it really crisp use Square sampling, or turn sampling off altogether.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved