MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Error in rendering out project

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Jones
Error in rendering out project
on Dec 30, 2014 at 5:35:03 am

Greetings guys,

I'm working off a tutorial, once completed I added a spline, attached a camera, set a target and I've got a nice sweep through the project, however, I cannot seem to render out what the target camera is viewing as it is moving along the spline, all that is rendered is a view of the project with a moving background (background shouldn't be moving) that does't correspond to anything the viewer window displays. I have 'Use Render View' set, I've got my actual project pane view set to the camera from frame 0, and my render settings appear to be correct.

Any guesses?


Return to posts index

Will Jones
Re: Error in rendering out project
on Dec 31, 2014 at 1:59:47 am

I tried again to render out the project, 900 frames came out as a 0:00 quicktime movie consisting of a single screenshot that I guess rendered out 900 times, I'm still guessing here.


Return to posts index

Tim Shetz
Re: Error in rendering out project
on Dec 31, 2014 at 2:04:05 am

Can you post a screen shot of the OUTPUT and SAVE settings for your render?

__________

Tim Shetz
c4dtraining.com


Return to posts index


Will Jones
Re: Error in rendering out project
on Dec 31, 2014 at 2:19:40 am

8352_c4doutputscreen.tiff.zip

Output settings capture.

Save settings are 1080 at 29.9
Quicktime Movie file
Saved to desktop


Return to posts index

Tim Shetz
Re: Error in rendering out project
on Dec 31, 2014 at 2:44:48 am

Since I don't have your project to look at, please forgive the following questions if they are stupid:

The camera is indeed animated along the spline, correct? I can see the align to spline tag on the camera and that the camera is active, but I have no way of telling if there are keyframes set.

I also see the target tag on the camera. What do you have set as your target?

As far as it rendering a single frame, can you post a screen shot of the SAVE section of the render settings as well? Was it a single quicktime movie of just the one frame?

In your original post, you mentioned the background moving. Did it at some point render a full 900 frame movie?

__________

Tim Shetz
c4dtraining.com


Return to posts index

Will Jones
Re: Error in rendering out project
on Dec 31, 2014 at 5:26:01 am
Last Edited By Will Jones on Dec 31, 2014 at 5:28:12 am

Save settings screen cap;

8356_c4dsavescreeen.tiff.zip

No stupid questions at all.

The camera is animated along the spline yes, the one discrepancy (now that you mention it) is that there are no keyframe markers on the timeline, I'm not sure how to account for this, perhaps that is my issue?

The camera target is the hypernurbs object in which my sphere is a child of, to create the alien cell from the tutorial I followed.

I did render out a 900 frame project, as my original post entails, it was from an angle that was never used in the project and my background was moving, which it should not have been.


Return to posts index


Tim Shetz
Re: Error in rendering out project
on Dec 31, 2014 at 10:13:02 pm

Hmmmm. Seems like everything is ok. I would make a few suggestions.

First: try changing the default setting from HDV1080 29.97 to HDTV1080 29.97
This will change your size from 1440x1080 to 1920x1080.

Second: Change the coded you are using for Quicktime. Try PNG.

This is just to see if it will render using something different, or if you have a bigger issue.

I'll mention this just because: I teach Cinema 4D and when my students try to render to the desktop, they sometimes have issues. It usually has to do with admin rights on the machines at school, but I always recommend rendering to a folder somewhere on your hard drive just in case.

__________

Tim Shetz
c4dtraining.com


Return to posts index

Will Jones
Re: Error in rendering out project
on Jan 1, 2015 at 5:01:03 pm

Well, I made the changes you suggested and came up empty. Switching to PNG simply created a massive amount of single frame shots all from frame 0, changing to HDTV 1080 also had no effect. Any other thoughts?


Return to posts index

Tim Shetz
Re: Error in rendering out project
on Jan 2, 2015 at 2:34:22 am

Is it possible for you to post your project file?

Without looking at it, I have no other suggestions short of reinstalling Cinema.

What version of Cinema are you using?

__________

Tim Shetz
c4dtraining.com


Return to posts index


Will Jones
Re: Error in rendering out project
on Jan 2, 2015 at 2:49:52 am

R14

Here's the project file

8359_aliencell.c4d.zip


Return to posts index

Tim Shetz
Re: Error in rendering out project
on Jan 3, 2015 at 1:23:14 am

I'm rendering it now to see how it goes. I'll let you know.

__________

Tim Shetz
c4dtraining.com


Return to posts index

Tim Shetz
Re: Error in rendering out project
on Jan 3, 2015 at 4:03:21 am

I rendered frames 300-400 using the settings you had other than the codec (which didn't seem to be a problem anyway) I rendered as a QT using PNG, and it rendered fine. VLC had difficulty playing it, but I brought it into After Effects and it played fine.

I'm running Cinema R14, QT 7.7.6 on Windows 7 64bit

I'd say check your version of QT, but other than that, sounds like reinstalling might be the next step.

__________

Tim Shetz
c4dtraining.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]