MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Strange artifacting In Physical Render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris MorganStrange artifacting In Physical Render
by on Dec 12, 2014 at 10:55:23 am

Hi Guys I have been troubleshooting a render set up for this current build that I am working on. It has a HDRI lighting it and I have used the Physical renderer on a progressive 8 minute a frame restriction. I have checked the renders in picture viewer and there are no issues, however when I send to render queue there is strange flicker and what looks like pixelation of some sort over the front face of the tablet. I have rendered out a reflection pass and its doesn't appear to be in this at all, the GI pass contains some of the boiling but I don't think that it's all of it. I will upload a frame of what I mean so you guys can see. I don't think I had the issue when I used the standard render. However I cannot get the same motion blur results as the physical renderer using Motion vectors and RSMB, It just doesn't look as good so I have decided to use the physical renderer as the output looks a lot better. I am still trying to sort this out today so any help would be greatly appreciated. Let me know if you need more info!

Cheers Guys


As you can see the last few frames there is a strange boiling on the front. NO IDEA what it is I've not seen anything like it before.



Return to posts index

Chris MorganRe: Strange artifacting In Physical Render
by on Dec 12, 2014 at 11:11:43 am

I've just rendered using the render queue using the same frame that had issues on, using the same settings and there is no buzzing.... SO confused

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved