MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Object Axis Doesn't Move When I Rotate an Object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Demian Krentz
Object Axis Doesn't Move When I Rotate an Object
on Dec 3, 2014 at 3:18:11 am

I have a project file containing several objects. I create a new primitive and make it editable. I switch to the rotate tool and attempt to rotate the object. It rotates. BUT the object axis does NOT rotate.

All of the other objects in the scene behave similarly.

Here's the kicker. If I open up a NEW scene, create a new primitive (or merge any object), make it editable, and attempt to rotate it, it and its axis rotate as one.

So, why is the axis locked in this ONE project file? Did I inadvertently switch a preference or project setting or something to produce this behavior?

The axis-rotate-lock occurs regardless of whether or not Enable Axis Modification is on or off.

Thanks.


Return to posts index

Adam Trachtenberg
Re: Object Axis Doesn't Move When I Rotate an Object
on Dec 3, 2014 at 4:03:08 am

You must have enabled World Coordinate System mode. That's the icon just to the right of the XYX lock icons, or W for the shortcut key.


Return to posts index

Demian Krentz
Re: Object Axis Doesn't Move When I Rotate an Object
on Dec 3, 2014 at 4:11:17 am

Aha! Thanks, Adam.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]