MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Problem with thinking particles with geometry with alpha texture.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Manuel F. Rugeles
Problem with thinking particles with geometry with alpha texture.
on Nov 17, 2014 at 3:15:13 am

Hello, I have a scene with a landscape and a matrix object to generate thinking particles along the surface of the landscape. The idea is to create a landscape with a lot of trees using textured planes as the geometry for the particles.
I have used a texture of a tree, with alpha, put it on a material with color channel and alpha channel and used that material for one of the planes that I'm going to use for one particle.
Everything seems to work fine except that when I render the particles that touch the black background (I mean the transparent background of the editor view) do not seem to interpret the alpha correctly. Or I don't know if this behavior is normal.
Is the first time I work with thinkinng particles to achieve something like this. If I put a sky object behind seems to render fine but I need the background to be alpha on the final render. I put a couple of images to explain myself better.



Manuel F. Rugeles
Editing and Motion Graphics
http://www.vimeo.com/manrug


Return to posts index

Adam Trachtenberg
Re: Problem with thinking particles with geometry with alpha texture.
on Nov 18, 2014 at 3:47:13 am

Looks to me like you may need to increase the ray depth in render options.


Return to posts index

Manuel F. Rugeles
Re: Problem with thinking particles with geometry with alpha texture.
on Nov 19, 2014 at 1:54:35 pm

Thanks, I will try that.

Manuel F. Rugeles
Editing and Motion Graphics
http://www.vimeo.com/manrug


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]