MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Plane with a material with an alpha channel doesn't render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Filipa Pereira
Plane with a material with an alpha channel doesn't render
on Nov 8, 2014 at 1:18:57 pm

Hi!
I'm trying to put a plane with a material that have an image, which have an alpha channel. When I render the scene doesn't render the plane at all... When I take away the alpha channel it renders the plane.
Some screenshots of my c4d project:
http://gyazo.com/26a1387190b3a297cda54191a6218261
http://gyazo.com/878a820ef171886af0436a6e4c073294
http://gyazo.com/cc938f0eb572c08d0fb5b3b1bf30c6e0

Can you help me?


Return to posts index

Emir Bojorquez
Re: Plane with a material with an alpha channel doesn't render
on Nov 8, 2014 at 9:26:25 pm

-It could be your scene file, so try copy and paste your objects in a new scene.
-It could be your Render Options, make sure your option inside render settings has Textures on.

Good Luck

Imagination is the best tool...



Return to posts index

Adam Trachtenberg
Re: Plane with a material with an alpha channel doesn't render
on Nov 8, 2014 at 10:44:30 pm

Looks like you're using a Cinema material with VRay. Use a VRay advanced material instead. Put the alpha in the material weight channel and invert it and put the image in the diffuse 1 channel.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]