MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Axis point is not moving?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan DikemannAxis point is not moving?
by on Oct 6, 2014 at 12:49:31 am

Im trying to move the axis point on an object. I click the axis editing tool and try to move the axis. The axis seems to be stuck to the object. Ive tried it with other objects too like a normal cube and text and it still doesnt work. Ive done it before but its not working all the sudden?

If you know the answer please reply. I use Cinema 4d R13.

-Dan


Return to posts index

Brian JonesRe: Axis point is not moving?
by on Oct 6, 2014 at 1:55:38 am

The object has to be editable for the axis to be moveable. If it's still parametric ( the standard cube, sphere etc) they are mathematically generated around the axis so if you move the axis the object moves. If you want to keep an object parametric put in a null and you can offset the object in the null and use it for the 'axis'.


Return to posts index

Dan DikemannRe: Axis point is not moving?
by on Oct 6, 2014 at 9:53:51 pm

Oh... Ok thanks. How would you make an object editable to move the axis?


-Dan


Return to posts index


Brian JonesRe: Axis point is not moving?
by on Oct 6, 2014 at 10:44:04 pm

use the Make Editable command - it's in a bunch of places, upper-left button in the viewport - you can right click on the object in the Object Manager and find it in the menu that pops up - it's in the Mesh/Conversion menu - and the easiest is the shortcut, just press"c" with the object selected.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]