MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Excluding a collider for hair

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Robertson
Excluding a collider for hair
on Sep 17, 2014 at 2:55:36 am

I have a sphere with a hair collider tag on it moving through a hair object. I have a second hair object that I do not want to be affected by this collider. I tried putting the sphere into the exclude list for the hair object but that does nothing. What do I have to do to make this collider not affect the other hair object? Thanks for your time!


Return to posts index

Emir Bojorquez
Re: Excluding a collider for hair
on Sep 17, 2014 at 2:33:35 pm
Last Edited By Emir Bojorquez on Sep 17, 2014 at 2:33:55 pm

Go to Dynamics tab inside the Hair >>Tur off Collision checkbox


Good Luck

Imagination is the best tool...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]