MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Vray Multipass taking significantly 20x longer than 'Regular Image' render with same output settings

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan AingeVray Multipass taking significantly 20x longer than 'Regular Image' render with same output settings
by on Sep 9, 2014 at 10:19:08 am
Last Edited By Ryan Ainge on Sep 9, 2014 at 10:19:27 am

I've attached a simplified scene of the one I'm working on. Everything has been great up to this point with vray and my test renders, but once I added multipass, everything slowed down by a huge margin. My renders went from taking 15 seconds to over 3 minutes per frame.

I checked all my settings, restarted cinema, tried new project files, disabling/enabling things, and couldn't put my finger on it. Does vray just take that much longer when rendering out multipasses? I don't see this problem anywhere else dealing with this on my google searches.

I don't understand why it would take that much longer rendering the EXACT same image with same settings, just with multipass on.

download:

7960_asd.c4d.zip


Return to posts index

Lisa SchmölzerRe: Vray Multipass taking significantly 20x longer than 'Regular Image' render with same output settings
by on Dec 22, 2014 at 2:09:20 pm

Hi Ryan,

I'm just experiencing the exact same thing! Did you ever solve your problem?

Cheers, Lisa


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]