MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4d UV mapping Problem PLS ASAP

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Josef BrockdorffCinema 4d UV mapping Problem PLS ASAP
by on Sep 2, 2014 at 10:01:38 pm

Hi Guys, so I'am trying to map this paper game using UV map, the thing is that when I map the first diamond ( an image showing a number) the mapping is also being done on the back of this same poly. I only want this to be on the front since I need a different number (map) on the back...Is there any way pls? This model below has 4 triangular flaps which opens and needs to be mapped on one side only. thanks in advance. Josef





Return to posts index

Brian JonesRe: Cinema 4d UV mapping Problem PLS ASAP
by on Sep 2, 2014 at 10:52:31 pm

each texture tag has an option called Side in the texture tag Tag tab. By default it is set to Both but it can be set to Front or Back which is what you will want.


Return to posts index

Adam TrachtenbergRe: Cinema 4d UV mapping Problem PLS ASAP
by on Sep 3, 2014 at 12:01:16 am

Did you say texture tag tag tab? :)


Return to posts index


Brian JonesRe: Cinema 4d UV mapping Problem PLS ASAP
by on Sep 3, 2014 at 12:40:30 am

:-)


Return to posts index

Josef BrockdorffRe: Cinema 4d UV mapping Problem PLS ASAP
by on Sep 3, 2014 at 8:36:00 am

Hi, thanks but I tried that before and its coming messed up ...take a look at these pls









Return to posts index

Adam TrachtenbergRe: Cinema 4d UV mapping Problem PLS ASAP
by on Sep 3, 2014 at 3:21:46 pm

Looks like you may have coplanar faces, i.e., two polygons in exactly the same position? When that happens the render engine has no way of knowing which one should be in front.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]