MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

x-particles freezing cinema 4D upon save

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Simpson
x-particles freezing cinema 4D upon save
on Sep 2, 2014 at 7:21:03 pm

I have a scene where I am accumulating some snow to be pushed around by a bobcat with plow. I am trying to accumulate about 6 inches of snow, so I run x-particles for about 90 frames of heavy and fast snow to cover the parking lot. When I go to save the project, every single time it hangs. Im pretty sure it has something to do with the amount of particles but I am running a reasonably good system that should be able to handle this. It does not have any problems rendering the scene, just saving the project. Any ideas?


Return to posts index

Jon Simpson
Re: x-particles freezing cinema 4D upon save
on Sep 2, 2014 at 7:32:13 pm

Is there a way to pre-populate the scene with snow in x-particles?


Return to posts index

Adam Trachtenberg
Re: x-particles freezing cinema 4D upon save
on Sep 2, 2014 at 10:03:29 pm

After you've generated the particles you need, go to the emitter's Object tab, under the Initial State section, and click the Set State button. Then go to the Emission tab, uncheck Emit all Frames, and set End Emit to 0. Save the scene.

When you restart the scene, move the play head forward one frame and all of your particles will appear. I just tried it with two million particles and there was no delay here.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]