MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Junky looking horizon line (2014 Edition)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jiggy GatonJunky looking horizon line (2014 Edition)
by on Jun 22, 2014 at 10:58:44 am

Hi there, I am resurrecting a rendering farm/system from a few years ago using:
  • Cinema 4D R13
  • Net Renderer R13
  • Vue Xstream R10
  • Interposer Pro V1.99
  • XFrog 5.02

And all is working well in Mavericks/Yosemite BUT for the junky horizon line, where a procedural terrian or brushed-on object meets the horizon, i get these white pixels:

Any ideas? I've messed with the render settings to no end, but not sure how to troubleshoot this. All looks grand in picture render (if one can wait for it) and in area render I see no anomalies either, just when Net Rendered. thx, jigs
Also, Planets from VUE also leave an anomaly (block in sky) but not too worried about that right now :)

Phoenix Studios Nepal: A small A/V Production House in Kathmandu.


Return to posts index

Jiggy GatonRe: Junky looking horizon line (2014 Edition)
by on Jun 23, 2014 at 2:22:21 am

Never mind SOLVED . Junky white line is caused by adding the c4d render settings straight or separate alpha, and then only appears in PS output. Shifting the camera lens around fixed the sky anomaly (not related to planets).

Phoenix Studios Nepal: A small A/V Production House in Kathmandu.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]