MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4D TeamRender wont verify token

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vishwesh MenonC4D TeamRender wont verify token
by on Jun 6, 2014 at 3:03:38 pm


I have 2 PCs on a wired network via a belkin internet Router.
I have the windows firewall for home network disabled for both machines (although I have windows firewall for the internet turned on.)
File sharing is working on both machines- and all drives are set to full access to each other. One machine is on C4D R15 studio and the other is on R15 Broadcast. There are no Third party Firewalls activated (At least none that I know of- i've looked around and found none)

I've moved a 12 Gb file from one computer to another in under 5 minutes.- This leads me to believe that the network between the two computers is working fine.

However when I access the 'Team Render Machine Window' In C4D
this is what I have when i try to verify

Online, Unverified, Shared, No answer (about the client on the Server)


Online, Unverified,Shared, Not Reachable (About the Server on the client)

(Screenshots for ref)

I've tried a lot of things- which includes several restarts- Re installation of TR client on both computers. And finally now both computers don't have TR client installed Just the full C4D app (Studio and broadcast respectively- yet the result is the same in all cases

I'm a complete noob to this- and i have no clue why this is happening. I tried searching all over the message boards and google- but looks like no one has faced this problem. All I could find are tutorials about TR- that show how easy it is to use- just gives me a sinking feeling :(

Any guidance is much appreciated

Thanks in Advance


Return to posts index

Vishwesh MenonRe: C4D TeamRender wont verify token
by on Jun 6, 2014 at 3:52:05 pm

Oh I also did a fresh install of iTunes to have Bonjour updated and working.

Return to posts index

Brian DowRe: C4D TeamRender wont verify token
by on Jun 6, 2014 at 10:43:13 pm

What happens when you double-click on the green "client" in your Team Render Machine window. It should ask you for a token ID. You find that from the client machine in the team render preferences.

Return to posts index

Vishwesh MenonRe: C4D TeamRender wont verify token
by on Jun 7, 2014 at 6:29:34 am

Hey Brian! Thanks- I'm sorry I'm not sure what you mean-

This is what i tried though

On the Computer that I intend to use as server- I double clicked (Left Click)on the tab with the two green dots- Nothing happens

When I right click on the two green dots- a small preferences tab opens- when I click on it- it opens the Details of the Server Computer as seen in Edit>Prefrences>Render>Team render- where the token password and other details are displayed.

The client computer is visible in the 'Team render machines' Window but still has the status : 'Online, Unverified, Shared, No answer'

Since i've been having problems with these two laptops- i disconnected the Client laptop from the Server laptop and have connected a Desktop Machine running Cinema 4D studio R15 to the server laptop instead. Both Server laptop and desktop are on wired network with each other through the belkin internet router and have full access for sharing files (as with the two laptops earlier). Both desktop and laptop have Windows Firewall for Home network turned off.
The Desktop is running Windows 7 professional and the Laptop is on Windows 8.

However after all this- The server laptop's 'team Render machines' Window in Cinema 4d lists the Desktop computer by it's name (Domain.local)- but the status and problem is the exact same as with the earlier client laptop: Online, Unverified, Shared, No Answer

When i try to verify with the password i have set (12345)- the status changes to 'verifying' for a while and the reverts back to 'Online, Unverified, Shared, No Answer'.

I've freshly installed iTunes on Both Server laptop and Desktop in order to have the latest version of bonjure.

What am i doing wrong here? Its driving me nuts!

Return to posts index

Darby EdelenRe: C4D TeamRender wont verify token
by on Jun 8, 2014 at 12:57:11 am

Not sure. It all sounds pretty kosher to me.

I'd recommend double checking that all machines are running the latest version of c4d and that the tokens/passwords are set as you expect them.

Beyond that I think some voodoo magic may be in order, team render thrives on voodoo.

Darby Edelen

Return to posts index

Vishwesh MenonRe: C4D TeamRender wont verify token
by on Jun 8, 2014 at 7:42:17 pm

Hey Darby,

Well one of the many things I tried was a fresh install of C4d R15 on all three machines. After installation I also updated the application online.

The desktop is running C4D studio and the Laptop(intended server) is running C4D broadcast- Could this be a problem?

This is so strange :(

Return to posts index

Jan VorkRe: C4D TeamRender wont verify token
by on Jan 21, 2015 at 10:10:31 am

Hi VM, I feel your pain. Same here, with C4D R16. Tried everything. Clean install, Preferences removal, different ports, contacting Maxon. No solution yet.

My workstation (on which I initiate the renders) says about the client machine: Online, Unverified, Shared, No Answer.
But when I ping the client, it responds correctly.
The token was entered correct.

The client says:
Cause: 'Keep-Alive' could not connect to
Cause: NetworksError
Cause: Errno #61: Connection refused

The strange thing is, that the mentioned IP-address, is not of one of my machines. Don't know why it tries to connect to that. where does it get that IP-address?


Return to posts index

Balazs FurtonRe: C4D TeamRender wont verify token
by on Jul 26, 2016 at 6:31:09 pm

Hey Jan,
have you found a solution for the Errno: #61 issue by any chance?
Best wishes,

Return to posts index

Jan VorkRe: C4D TeamRender wont verify token
by on Jul 27, 2016 at 6:38:39 am

Hi Balazs,

I do not exaclty remember what the exact solution was, but one major thing we discoverd was that there was a device on the network that caused trouble. This came out to be a mobile phone that for some reason interfered with the team render network.
I think it accidentally had the same ip-address as the team render machine. Not sure - it's working for quite a while now.

Hope you find your solution.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved