MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Merged objects issue - unable to move or scale

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Blair Ryan
Merged objects issue - unable to move or scale
on May 14, 2014 at 10:27:31 am

I have just created two separate C4d files, one of a road layout with buildings and animated lighting, the other is a monument/landmark with a couple of array objects. the latter is then placed into a null object.

When trying to merge the monument file into the road layout file i have the following problems.

The monument file appears in the road layout file but i am unable to move the null containing the objects, the null moves but the objects remain behind. If i select all of the objects within the null, only one object will move. I then removed the array objects from the monument file and saved a group of 4 objects. When trying to merge this file with the road layout file i have the same problems.

Is there anything such as cameras, key frames etc that would cause the merging issues?


Return to posts index

Brian Jones
Re: Merged objects issue - unable to move or scale
on May 14, 2014 at 4:47:46 pm

moving a null but the objects in the null not moving is usually because Enable Axis tool has been turned on - all the objects selected in a null and only one of them moving is harder to guess unless most of the objects are editable and the one that moves is a parametric object (not editable) - that would also be because Enable Axis is on


Return to posts index

Blair Ryan
Re: Merged objects issue - unable to move or scale
on May 15, 2014 at 12:17:30 pm

Brian,
thanks for your reply.

Strangely enough the quick fix was to reverse the merge and it worked fine. I can only assume one of the files is corrupt in some way or i've hit a short cut key by mistake.

Nothing worse than having these annoying things happen when you're under pressure :)


Return to posts index


Brian Jones
Re: Merged objects issue - unable to move or scale
on May 15, 2014 at 2:22:34 pm

the shortcut for enable axis is 'L' so it could be that, good the hear you got it going


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]