MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Reducing the size of the camera representation in the Viewport

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Per Sverre Wold-HansenReducing the size of the camera representation in the Viewport
by on May 12, 2014 at 10:55:41 pm

I have been through a series of scalings of my project to get the whole thing "to scale" - and now the camera is enormous in the viewport compared to the ship model I'm working with. It is the same size as the vessel... It is getting-in-the-way.

I'm sure (well, I KNOW) there is an easy way - It's hidden in there somewhere - I just can't find it.

PerS


Return to posts index

Tim ShetzRe: Reducing the size of the camera representation in the Viewport
by on May 13, 2014 at 12:38:41 am

You should be able to go to the coordinate tab of the camera and change the scale.

Probably some other ways as well, but that one is the first thing to come to mind.

__________

Tim Shetz
c4dtraining.com


Return to posts index

Per Sverre Wold-HansenRe: Reducing the size of the camera representation in the Viewport
by on May 13, 2014 at 9:29:04 am

Darn... Of course! - "Treat it like a regular object" - Scale it in the Coordinates Tab.

Works fine. - I lost it thinking it had to do with Viewport preferences.

So obvious. Thanks a lot, Tim!

PerS


Return to posts index


Tim ShetzRe: Reducing the size of the camera representation in the Viewport
by on May 13, 2014 at 7:40:52 pm

Sure thing...happens to all of us.

__________

Tim Shetz
c4dtraining.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]