MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

How To Prevent Dynamic Objects From "Freaking Out"

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Paterson
How To Prevent Dynamic Objects From "Freaking Out"
on May 7, 2014 at 9:41:17 pm

What are some good methods to prevent the "exploding freakout" effect that happens when 2 objects begin the simulation touching each other ie) after having broken them apart with Thrausi


Return to posts index

Brian Jones
Re: How To Prevent Dynamic Objects From "Freaking Out"
on May 8, 2014 at 12:39:10 am
Last Edited By Brian Jones on May 8, 2014 at 12:52:14 am

with Thrausi you shouldn't get explosions if you haven't done anything with Margins or Size Increment in the Dynamics Body tag Collision tab. It usually just starts to separate right away if the Trigger is still set to Immediately. The way to stop that is to turn off Self Collisions until you need it. But it depends on what behaviour you want - what is your Thrausied object supposed to do?


Return to posts index

Adam Trachtenberg
Re: How To Prevent Dynamic Objects From "Freaking Out"
on May 8, 2014 at 9:10:59 pm

If the object is really small it could potentially be an issue with the scale in project settings>dynamics.


Return to posts index


Ryan Paterson
Re: How To Prevent Dynamic Objects From "Freaking Out"
on May 10, 2014 at 4:04:30 pm

Adam I think that might indeed be the problem, going to adjust my scene scale, thanks!


Return to posts index

Cassius Marques
Re: How To Prevent Dynamic Objects From "Freaking Out"
on May 8, 2014 at 8:07:30 pm

You can simulate forward 1 frame and set that as your initial state. Its usually enough to avoid intersections.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]