MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Refraction/transparency blur not working with cineware

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin CrowellRefraction/transparency blur not working with cineware
by on May 1, 2014 at 4:10:34 pm

Hi all,
I'm working at a company that only has access to C4D lite. I'm trying to create a glassy layer with embedded text that will sit atop video in AE. So, the moving video in AE will show through as refracted and somewhat blurred.

When I use Cineware, AE ignores the blur and refraction settings on the material I've created in C4D. I have been playing around with the multipass settings, but can't seem to get it to work. The layer IS transparent.

I've made sure to turn on the "standard" renderer in the plugin. Thoughts?

Editor, Producer, DP
JustinCrowell.com


Return to posts index

Cassius MarquesRe: Refraction/transparency blur not working with cineware
by on May 2, 2014 at 12:56:30 pm

Let me try to understand...your video footage is on AE? You want that to refract through a transparent cineware layer?

If thats what you're at, it won't happen. C4d can't see your background (botton most layer), or anything else on your composition.

If you want raytraced refractions, everything needs to be inside the same renderer (c4d on that case).


Return to posts index

Justin CrowellRe: Refraction/transparency blur not working with cineware
by on May 2, 2014 at 5:38:47 pm

Ah, ok...seems a bit to funny to me, as I thought the point of cineware was to import the C4D renderer into AE?

Editor, Producer, DP
JustinCrowell.com


Return to posts index


Darby EdelenRe: fraction/transparency blur not working with cineware
by on May 7, 2014 at 7:41:16 pm

You could try exporting the material transparency in multipass and using that as a matte to drive a compound blur on the footage.

Darby Edelen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]