MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

deleting polygons

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
joel corwindeleting polygons
by on Apr 25, 2014 at 3:09:25 am

I'm sure this is an easy answer, but for some reason, I can't find an answer online (probably because of the keywords). Help would be greatly appreciated.

I have a model that I'm trying to edit. I'm trying to delete half of it. I'm using the poly selection tool. When I use this it selects random ploys here and there and leaves a huge mess when I press delete and its taking me forever to clean up. its also deleting other polys in the part i want to keep : / Is there any way I can delete polygons(part of this model) more efficiently without all the mess?

Thank you so much in advance!

Return to posts index

Adam TrachtenbergRe: deleting polygons
by on Apr 25, 2014 at 4:03:31 am

The main things to be aware of are the "tolerant selection" and "select only visible" options in the selection tools. If tolerant selection is enabled and you use marquee selection, polygons will be selected if the marquee passes through any part of the polygon. Only visible is self explanatory.

If unselected polys are seemingly being deleted then something weird is going on with your model. It could have illegal geometry.

Generally I think it's better to delete points rather than polygons. If you delete polygons and go into points mode you'll see that deleting polygons actually leaves the points behind.

Return to posts index

joel corwinRe: deleting polygons
by on Apr 25, 2014 at 4:32:22 pm

This was very helpful! Thank you very much!

Return to posts index

Jan VorkRe: deleting polygons
by on Oct 29, 2014 at 11:45:49 am

Hi Joel,

This happens to me all the time. It has something to do with the focus of C4D. When pressing backspace after selecting polygons it can happen that not the polygons are deleted, but the Object in the Object Manager, since that is selected as well!

My work around is to click in the viewport (losing the selection…), then Undo (recovers the selection) and then press backspace.

This works for me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved