MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Rendering/Energy Saver

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn TakRendering/Energy Saver
by on Apr 16, 2014 at 7:14:46 pm

It used to be that I could leave C4D rendering overnight and even though I had my Energy Saver System settings at 15 minutes, it would realize that C4D was rendering and would stay awake.

I'm not sure what version this changed in but it is annoying to have to turn off Energy Saver every time I have a render going and then turning it back on when there is nothing rendering.

I am on Mac Pro , 12 core. Running 10.8.5. C4D R.15

Are there any settings on either the C4D or Mac OS side to get this back to a state where it the OS Automatically recognizes C4D rendering and won't shut down?



Return to posts index

Brian JonesRe: Rendering/Energy Saver
by on Apr 17, 2014 at 2:44:43 pm

don't know when it changed but in 10.5 there was a System choice in the Preferences - 'Deny Power Cycle' which kept the system awake if C4D was running at all - I turned that off since nothing would sleep not even the monitor (it was one of the old clear Apple Cinema displays that was always on if the system was on) then tuned off system sleep but kept monitor sleep on. Somewhere between 10.5 and 12 Deny Power Cycle disappeared but I have never missed it. The monitor sleeps like it should and if I'm not rendering I just use the Cntrl-Eject shortcut to put the system to sleep (or you can use the system prefs to put in a 'sleep' hot corner)

Return to posts index

Glenn TakRe: Rendering/Energy Saver
by on Apr 17, 2014 at 8:31:37 pm

Seems odd that they would remove this functionality. It was recommended to me that I use the Caffeine App which gives you a menu icon (a coffee cup) that turns energy saver on and off. Seems to work.

Thanks for the reply


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved