MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Vector Motion Blur not showing up.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Piotr RaczkoVector Motion Blur not showing up.
by on Feb 13, 2014 at 4:46:19 pm

Hi Everyone,

I'm having trouble getting Vector Motion Blur. It doesn't show up in render. I have a position, rotation and PBlurp morph animation in my scene. I enable Vector Motion Blur in the Render Settings. I add a Motion Blur tag for each animated object and for the Particle Geometry object, to blur the PBlurp morph too. And nothing changes in render. No effect.

How to set it up properly?

By the way, I particularly want to try VMB, as the Sub-Frame Motion Blur and Physical Render Motion Blur take too long to render.

Appreciate all help, thanks.


Return to posts index

Adam TrachtenbergRe: Vector Motion Blur not showing up.
by on Feb 13, 2014 at 5:42:38 pm

Works fine here. Only thing I can think of is that you've disabled post effects in render options?


Return to posts index

Piotr RaczkoRe: Vector Motion Blur not showing up.
by on Feb 13, 2014 at 6:00:41 pm

I just checked at home. Indeed it works. I'll double check at work tomorrow if I have the Post Effects turned on. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]