MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Picture Viewer crash

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matteo ZamagniPicture Viewer crash
by on Feb 8, 2014 at 4:30:37 pm

Hello there !
hope writing my issue here will help me out solve the problem, i'm not geek in terms of softwares structures and stuff so u might be able to help :)

ok so, i've recently been working on a project with the aim to recreate a realistic sand plane, my problem is : whenever i render it on picture viewer it crash...
sometimes it happens after a coulpe of frames some others after 20...
i've already tried some tips, like deleting preferences and also copying all my elements and paste it on another project but it didn't work...
so here i am ! hope you'll be able to solve this megafrustrating issue.

i work on an imac 27inch 3.4 ghz 16 gb nvidia geforce gtx 680mx running maverick

here attached a copy of the bugreport of the latest crash :)


Return to posts index

Adam TrachtenbergRe: Picture Viewer crash
by on Feb 8, 2014 at 5:20:30 pm

I don't see any attachment ... not that it would help me.

What do you mean when you say it crashes? Does the program close/quit, or does it just seem to freeze?

What version of Cinema are you using? How many polygons in the object? Are you using subpoly displacement, and if so, how much RAM have you allocated to it in preferences?

Have you submitted the bug report to Maxon tech support?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved